Out of Wax Error on LifeFitness 8500 & 9000 Treadmills

Probable Cause

  1. The wax reservoir is empty.

Corrective Action

  1. Refill the waxer and reset the wax count to zero.
    1. Reset wax count by starting with the unit power switch in the OFF position.
    2. Press and hold the SPEED UP key while turning the power switch to the ON position.
    3. Press ENTER once and WAX INTERVAL should display on the console.
    4. Press ENTER 5 times until SET WAX COUNT displays.
    5. Press the SPEED UP key to reset the wax count to 0.
    6. Exit and return to the WAX MODE by pressing CLEAR.
    7. Save the settings by now pressing CLEAR twice.
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