Waxer Disconnect Error on LifeFitness 9100 Treadmill

Probable Cause

  1. Disconnected or faulty wax power cord.
  2. The circuit breaker (3 amp) has tripped or is faulty.
  3. The CPU control board is faulty.

Corrective Action

  1. Inspect the waxer cable for damage and ensure it is connected to the electrical outlet on the treadmill front frame assembly.
  2. Inspect the 3 amp circuit breaker. Test and replace circuit breaker if necessary.
  3. Test unit with a known good CPU control board. Replace CPU control board if necessary.
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Comments

2 comments
Date Votes
  • Hello, I have a problem with my TR 9000 treadmill, the message "waxer maintenance refill" is appearing, I have already changed the lubrication refill, but the fault has not disappeared and the treadmill does not turn on, could anyone help me solve this problem?

    0
  • To clear away the maintenance prompt for the wax refill, you must report the refill to the treadmill system. Reporting the wax refill resets the system and clears away the message.

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