Notify Maintenance Incline Timeout Error LifeFitness 93T, 95Ti, 95Te, 97Ti and 97Te Treadmills

Probable Cause

  1. Lift Motor.
  2. Level switch, negative switch.
  3. The wire harness is defective.

Corrective Action

  1. Cycle motor in incline manual mode and verify 120VAC at the P7 connector on the Wax/Lift PCB.
    1. If no voltage, replace the Lift Motor.
  2. Enter Diagnostics, in incline manual mode and verify the operation of the switches.
    1. Replace switches if defective.
  3. Verify the lift wire harness for continuity and replace the wire harness if defective.
Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.

Articles in this section

See more
Customer Service Hours:
8:00am - 5:00pm CST Monday to Friday