LifeFitness 9500 Treadmill Speed Malfunction Error

Probable Cause

  1. Poor cable connections at the control board, motor controller or drive motor.
  2. User exceeds unit’s weight limit.
  3. Wax system malfunction.
  4. Worn running belt and/or deck.
  5. Faulty motor controller.
  6. Faulty control board.
  7. Faulty drive motor.

Corrective Action

  1. Inspect the cables and their connections going to the control board, motor controller and drive motor. Repair any damage wiring and reset any poor connections if necessary.
  2. Advise user of unit's 300lb weight limit.
  3. Inspect for 8" (203.2mm) to 16" (406.44mm) spray pattern.
    1. Clean wax nozzle if necessary by removing and soaking in hot water.
    2. Check for kinked hoses and replace any hoses if necessary.
    3. Inspect wax reservoir and fill if necessary.
    4. Test wax system through manual mode by pressing the START key once. Then press CLEAR key twice. Then press keys 9, 1, 9 and ENTER.
      1. Access the wax test by turning "ON" the FIT TEST.
        1. FIT TEST is "ON" when LED is lit on the FIT TEST program key.
          1. Once FIT TEST is "ON", press ENTER to manually wax the unit.
        2. Press CLEAR to exit.
  4. Inspect belt and deck for wear and replace if necessary.
  5. Test unit with a known good motor controller. Replace if necessary.
  6. Test unit with a known good control board. Replace if necessary.
  7. Test unit with a known good drive motor. Replace if necessary.
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