Precor Error 60 or "Temporarily Out of Order", Auto Stop Not Working (TRM Treadmills)

The Precor error code 61 indicates an issue with the Auto Stop feature. The error is found only on Precor treadmills.

This error occurs when the Auto Stop feature has stopped working during a workout. If the error occurs during a workout, the treadmill functions normally to the end of the workout. At the end of the workout, the next user is locked out by the error. The message "Please use another treadmill" displays.

 

Probable Cause

  1. Intermittent cable connections
  2. Bad upper PCA or Console
  3. Bad Auto Stop cable
  4. Damaged or faulty Auto Stop sensor
  5. Damaged or missing Auto Stop magnet
  6. The gap or alignment between the Auto Stop magnet and sensor is incorrect

Corrective Action

  1. Check that the Auto Stop cable connectors are secure at the sensor and console
  2. Check for 5VDC at the upper PCA or console
    • Disconnect the Auto Stop cable connector from the upper PCA or console and measure the voltage from the console
      • If 5VDC is not present, replace the upper PCA or console
      • If 5VDC is present, then continue troubleshooting the Auto Stop cable with the next step
  3. Check for 5VDC at the Auto Stop sensor
    • Disconnect the Auto Stop cable connector from the Auto Stop sensor, turn the treadmills power switch to ON and check for 5VDC between the red and black wire in the Auto Stop cable connector
      • If 5VDC is present at the Auto Stop cable connector of the console but not at the end of the cable, then replace the Auto Stop cable
  4. Visually inspect the Auto Stop sensor for physical damage
    • Replace if necessary
    • Access the diagnostic system tests and select the Auto Stop test
      • See procedure 3.1 for details about accessing diagnostics for the P80 console, procedure 5.1 for the P30 console, or procedure 6.1 for the P20 console for accessing the diagnostic software in the TRM service manual
    • If the feature is enabled the P80 Auto Stop sensor test will count the number of times the magnet crosses the sensor
    • The P30 and P20 consoles will display "User Detected" if motion is detected from the running deck or "No User Detected" if there has been no motion detected from the running deck
    • If the Auto Stop test in the P80 console did not count steps or if the P30 and P20 consoles displayed "No User Detected", then disconnect the Auto Stop cable from the Auto Stop sensor and check for 5VDC between the red and black wire
      • If 5VDC is present, replace the Auto Stop sensor
  5. Ensure the Auto Stop magnet and/or holder is mounted on the edge of the running deck and visually inspect for damage
    • Replace if necessary
  6. Check the gap and alignment between the Auto Stop magnet and sensor
    • The gap should be about 3/16" and the center markings on the top of the magnet and sensor should be aligned
      • If the gap is larger than 3/16" or the magnet and sensor are not aligned, adjust the running deck to correct both alignment and gap
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