Start Striding Error on StarTrac Crosstrainer 6100 Pro

Probable Cause

  1. User Error
  2. Loose or disconnected cable
  3. Poor cable connection
  4. Bad lower control board

Corrective Action

  1. Ensure the user is striding faster than 50 strides per minute.
  2. Gain access to the lower control board to verify LED status while striding. (It may be necessary to have a partner striding on the unit while verifying LED status.) While striding faster than minimum speed (50 strides per minute) verify DS1 LED is flashing. If yes, then verify if the LED DS8 is flashing. If the DS8 LED stays off, check the 3 pin connector from the generator/brake assembly that connects to the extension cable. Ensure there is a good connection. If the connection is good, then inspect the 3 pin connector from the extension wire connected to the lower control board. Ensure there is a good connection. Reset any disconnected or poorly connected cables and retest the unit.
  3. Inspect the connections of the 3 pin connector from the generator/brake assembly to the extension cable and the 3 pin connector from the extension cable to the lower control board. If all are securely connected, but an error is still present, inspect the female pins of the display cable. If any of the female pins are opened too far, this will cause a bad connection. If necessary, using a fine-pointed object close the female pins so that the two sides are touching one another. Reseat the cable connection and avoid any side-to-side shifting of the connecter when plugging back into the board. Retest unit.
  4. If all previous steps have been performed and the message to "Start Striding" is still present, replace the lower control board.
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