Incline Inoperative Error on LifeFitness T9i Treadmill

Probable Cause

  1. Wax/lift board not receiving proper incline positioning information
  2. Lift motor adjustment incorrect.
  3. Faulty lift motor.

Corrective Action

  1. Verify proper operation through INCLINE AUTOMATIC system test in diagnostics.
    1. Check connections to wax/lift board. Inspect wiring for damage.
    2. Repair or replace as necessary.
  2. Adjust lift motor according to the adjustment procedure.
  3. Cycle the lift motor through INCLINE MANUAL system test in diagnostics and verify 120VAC at P7 on wax/lift board. Replace the lift motor if the voltage is incorrect.
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