Quinton Treadmill Error Code, E203

Probable Cause

  1. Obstruction to motor pulleys or belt
  2. Disconnected or loose motor lead
  3. User outside the weight/speed envelope
  4. Excessive wear to deck/belt
  5. Motor
  6. Lower Electronics

Corrective Action

Quinton Treadmill Models: Club Track 3.0 and Hyperdrive

  1. Inspect for obstruction and remove if necessary.
  2. If the motor did not turn, inspect for loose or disconnected motor lead. Reconnect if necessary.
  3. Restrict users to the weight capacity of the unit. Restrict use to people that do not move slower or faster than speed settings.
  4. Inspect deck and belt condition. The deck should have a slick smooth surface, free of nicks, grooves, or rough areas. The deck should be flipped or replaced if necessary. The underside of the belt should not have a hard glazed appearance. The belt should be replaced when the deck is flipped or replaced.
  5. Club Track 3.0 models: Remove power and allow the unit to cool for 15 minutes. If the unit operates and then the error appears again, replace the drive motor.
    Hyperdrive models: Remove power and wait for the high voltage indicator to go out. Check resistance between motor leads. If the reading is greater than 100 ohms, the motor needs replaced.
  6. Club Track 3.0 models: Remove power and allow the unit to cool for 15 minutes. If an error message appears immediately, replace the lower electronics.
    Hyperdrive models: Remove power and wait for the high voltage indicator to go out. Check resistance between motor leads. If the reading is less than 100 ohms, replace the lower electronics.
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